Jump to content

Cannot LAN Forge 1.8 but can with Forge 1.7.2


Zenim

Recommended Posts

Hi all

I cannot get LAN to work with forge-1.8-11.14.3.1450.

keeps coming up with "Failed to login: Invalid session (Try restarting your game)"

I have checked that all the mods are the same and that have the same version of forge.

I have even turned of fire walls to see if that would work?

 

I can get Forge 1.7.2 to work just fine.

 

any ideas?

Link to comment
Share on other sites

Simple, the session whoever is trying to connect with is invalid, they need to dump out of MC completely and re-run the launcher/login.

Or, the host can not connect to the mojang auth servers. In which case an error would show up in the logs.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Consider supporting the team on Patreon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.