Jump to content

Fatal Error in Forge Gradle (Latest Recommended Version)


Recommended Posts

Hello i have received a fatal error 2 days ago while trying to recompile scripts, first i was in mcreator while my internet was out, which means the scripts could not recompile, so i was being careful, while my network was being fixed, i received an error.When i got internet back I have tried setting up a Eclipse Workspace, but i received the same error when appling gradlew setupDecompWorkspace --refresh-dependencies

 

Here's the full story with extra reports

http://www.minecraftforum.net/forums/mapping-and-modding/minecraft-mods/modification-development/2507827-receiving-a-fatal-error-in-forge-build-failed-java

I have received no help or information on whats going on

 

Eclipse Error

 

FAILURE: Build failed with an exception.

 

* Where:

Build file 'C:\Users\Family\Downloads\forge-1.8-11.14.3.1450-src\build.gradle' l

ine: 25

 

* What went wrong:

A problem occurred evaluating root project 'forge-1.8-11.14.3.1450-src'.

> java.lang.NullPointerException (no error message)

 

* Try:

Run with --stacktrace option to get the stack trace. Run with --info or --debug

option to get more log output.

 

BUILD FAILED

 

Total time: 1 mins 12.484 secs

 

 

Is it possible its an JDK issue? And keep in mind this error randomly happened 2 days ago, i've been working on a mod for about a month, but after receiving the error i decided to create a new workspace to see if it would work.

 

I also tried lower forge versions and in some cases, 1.7.10 just to see. Still received the error, its like some kind of internal error.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.