Jump to content

Forge


Moonmouse5

Recommended Posts

Why does my minecraft crash when I use forge? Here is my crash report.

 

[18:55:58] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker

[18:55:58] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker

[18:55:58] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker

[18:55:58] [main/INFO] [FML]: Forge Mod Loader version 7.99.40.1614 for Minecraft 1.7.10 loading

[18:55:58] [main/INFO] [FML]: Java is Java HotSpot 64-Bit Server VM, version 1.8.0_25, running on Windows 10:amd64:10.0, installed at C:\Program Files (x86)\Minecraft\runtime\jre-x64\1.8.0_25

[18:55:59] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker

[18:55:59] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLDeobfTweaker

[18:55:59] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker

[18:55:59] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLInjectionAndSortingTweaker

[18:55:59] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper

[18:56:03] [main/INFO] [FML]: Found valid fingerprint for Minecraft Forge. Certificate fingerprint e3c3d50c7c986df74c645c0ac54639741c90a557

[18:56:03] [main/INFO] [FML]: Found valid fingerprint for Minecraft. Certificate fingerprint cd99959656f753dc28d863b46769f7f8fbaefcfc

[18:56:03] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.relauncher.CoreModManager$FMLPluginWrapper

[18:56:03] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLDeobfTweaker

[18:56:05] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.TerminalTweaker

[18:56:05] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.TerminalTweaker

[18:56:05] [main/INFO] [LaunchWrapper]: Launching wrapped minecraft {net.minecraft.client.main.Main}

[18:56:08] [main/INFO]: Setting user: Moonmouse5

[18:56:13] [main/INFO] [sTDOUT]: [net.minecraft.client.main.Main:main:144]: Completely ignored arguments: [--nativeLauncherVersion, 301]

[18:56:13] [Client thread/INFO]: LWJGL Version: 2.9.1

[18:56:17] [Client thread/INFO] [sTDOUT]: [cpw.mods.fml.client.SplashProgress:start:188]: ---- Minecraft Crash Report ----

// I blame Dinnerbone.

 

Time: 2/24/16 6:56 PM

Description: Loading screen debug info

 

This is just a prompt for computer specs to be printed. THIS IS NOT A ERROR

 

 

A detailed walkthrough of the error, its code path and all known details is as follows:

---------------------------------------------------------------------------------------

 

-- System Details --

Details:

Minecraft Version: 1.7.10

Operating System: Windows 10 (amd64) version 10.0

Java Version: 1.8.0_25, Oracle Corporation

Java VM Version: Java HotSpot 64-Bit Server VM (mixed mode), Oracle Corporation

Memory: 35310576 bytes (33 MB) / 183951360 bytes (175 MB) up to 1060372480 bytes (1011 MB)

JVM Flags: 6 total; -XX:HeapDumpPath=MojangTricksIntelDriversForPerformance_javaw.exe_minecraft.exe.heapdump -Xmx1G -XX:+UseConcMarkSweepGC -XX:+CMSIncrementalMode -XX:-UseAdaptiveSizePolicy -Xmn128M

AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used

IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0

FML:

GL info: ' Vendor: 'Intel' Version: '4.0.0 - Build 10.18.10.4276' Renderer: 'Intel® HD Graphics'

[18:56:17] [Client thread/INFO] [MinecraftForge]: Attempting early MinecraftForge initialization

[18:56:17] [Client thread/INFO] [FML]: MinecraftForge v10.13.4.1614 Initialized

[18:56:17] [Client thread/INFO] [FML]: Replaced 183 ore recipies

[18:56:18] [Client thread/INFO] [MinecraftForge]: Completed early MinecraftForge initialization

[18:56:19] [Client thread/INFO] [FML]: Found 0 mods from the command line. Injecting into mod discoverer

[18:56:19] [Client thread/INFO] [FML]: Searching C:\Users\zach4_000\AppData\Roaming\.minecraft\mods for mods

[18:56:42] [Client thread/INFO] [FML]: Forge Mod Loader has identified 3 mods to load

[18:56:43] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge] at CLIENT

[18:56:43] [Client thread/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER

[18:56:45] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, Sn0wSong1.5a_1.8.8.zip, §e§lLively Faithful.zip

[18:56:45] [Client thread/INFO] [FML]: Processing ObjectHolder annotations

[18:56:45] [Client thread/INFO] [FML]: Found 341 ObjectHolder annotations

[18:56:45] [Client thread/INFO] [FML]: Identifying ItemStackHolder annotations

[18:56:45] [Client thread/INFO] [FML]: Found 0 ItemStackHolder annotations

[18:56:45] [Client thread/INFO] [FML]: Configured a dormant chunk cache size of 0

[18:56:45] [Client thread/INFO] [FML]: Applying holder lookups

[18:56:45] [Client thread/INFO] [FML]: Holder lookups applied

[18:56:45] [Client thread/INFO] [FML]: Injecting itemstacks

[18:56:45] [Client thread/INFO] [FML]: Itemstack injection complete

[18:56:46] [sound Library Loader/INFO] [sTDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:

[18:56:46] [sound Library Loader/INFO] [sTDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Starting up SoundSystem...

[18:56:46] [Thread-8/INFO] [sTDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Initializing LWJGL OpenAL

[18:56:46] [Thread-8/INFO] [sTDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:    (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)

[18:56:48] [Client thread/INFO]: Created: 16x16 textures/blocks-atlas

[18:56:48] [Client thread/INFO]: Created: 16x16 textures/items-atlas

[18:56:48] [Client thread/INFO] [FML]: Injecting itemstacks

[18:56:48] [Client thread/INFO] [FML]: Itemstack injection complete

[18:56:48] [Client thread/INFO] [FML]: Forge Mod Loader has successfully loaded 3 mods

[18:56:48] [Client thread/INFO]: Reloading ResourceManager: Default, FMLFileResourcePack:Forge Mod Loader, FMLFileResourcePack:Minecraft Forge, Sn0wSong1.5a_1.8.8.zip, §e§lLively Faithful.zip

[18:56:49] [Thread-8/INFO] [sTDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: OpenAL initialized.

[18:56:49] [sound Library Loader/INFO] [sTDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:

[18:56:49] [sound Library Loader/INFO]: Sound engine started

[18:56:51] [Client thread/INFO]: Created: 1024x512 textures/blocks-atlas

[18:56:52] [Client thread/INFO]: Created: 512x512 textures/items-atlas

[18:56:52] [Client thread/INFO] [sTDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:

[18:56:52] [Client thread/INFO] [sTDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: SoundSystem shutting down...

[18:56:52] [Client thread/INFO] [sTDOUT]: [paulscode.sound.SoundSystemLogger:importantMessage:90]:    Author: Paul Lamb, www.paulscode.com

[18:56:52] [Client thread/INFO] [sTDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:

[18:56:52] [sound Library Loader/INFO] [sTDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:

[18:56:52] [sound Library Loader/INFO] [sTDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Starting up SoundSystem...

[18:56:52] [Thread-10/INFO] [sTDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: Initializing LWJGL OpenAL

[18:56:52] [Thread-10/INFO] [sTDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:    (The LWJGL binding of OpenAL.  For more information, see http://www.lwjgl.org)

[18:56:53] [Thread-10/INFO] [sTDOUT]: [paulscode.sound.SoundSystemLogger:message:69]: OpenAL initialized.

[18:56:53] [sound Library Loader/INFO] [sTDOUT]: [paulscode.sound.SoundSystemLogger:message:69]:

[18:56:53] [sound Library Loader/INFO]: Sound engine started

[18:57:00] [Netty Client IO #3/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER

[18:57:02] [Netty Client IO #0/INFO] [FML]: Attempting connection with missing mods [mcp, FML, Forge] at SERVER

[18:57:06] [server thread/INFO]: Starting integrated minecraft server version 1.7.10

[18:57:06] [server thread/INFO]: Generating keypair

[18:57:06] [server thread/INFO]: Converting map!

[18:57:06] [server thread/INFO]: Scanning folders...

[18:57:06] [server thread/INFO]: Total conversion count is 0

[18:57:06] [server thread/INFO] [FML]: Injecting existing block and item data into this server instance

[18:57:07] [server thread/INFO] [FML]: Applying holder lookups

[18:57:07] [server thread/INFO] [FML]: Holder lookups applied

[18:57:08] [server thread/INFO] [FML]: Loading dimension 0 (New World) (net.minecraft.server.integrated.IntegratedServer@541ed131)

[18:57:08] [server thread/INFO] [FML]: Loading dimension 1 (New World) (net.minecraft.server.integrated.IntegratedServer@541ed131)

[18:57:08] [server thread/INFO] [FML]: Loading dimension -1 (New World) (net.minecraft.server.integrated.IntegratedServer@541ed131)

[18:57:08] [server thread/INFO]: Preparing start region for level 0

[18:57:09] [server thread/INFO]: Preparing spawn area: 4%

[18:57:10] [server thread/INFO]: Preparing spawn area: 9%

[18:57:11] [server thread/INFO]: Preparing spawn area: 16%

[18:57:12] [server thread/INFO]: Preparing spawn area: 23%

[18:57:13] [server thread/INFO]: Preparing spawn area: 28%

[18:57:14] [server thread/INFO]: Preparing spawn area: 37%

[18:57:15] [server thread/INFO]: Preparing spawn area: 43%

[18:57:16] [server thread/INFO]: Preparing spawn area: 50%

[18:57:17] [server thread/INFO]: Preparing spawn area: 59%

[18:57:18] [server thread/INFO]: Preparing spawn area: 66%

[18:57:19] [server thread/INFO]: Preparing spawn area: 75%

[18:57:20] [server thread/INFO]: Preparing spawn area: 82%

[18:57:21] [server thread/INFO]: Preparing spawn area: 89%

[18:57:22] [server thread/INFO]: Preparing spawn area: 99%

[18:57:23] [server thread/INFO]: Changing view distance to 32, from 10

[18:57:23] [Netty Client IO #0/INFO] [FML]: Server protocol version 2

[18:57:23] [Netty IO #1/INFO] [FML]: Client protocol version 2

[18:57:23] [Netty IO #1/INFO] [FML]: Client attempting to join with 3 mods : [email protected],[email protected],[email protected]

[18:57:23] [Netty IO #1/INFO] [FML]: Attempting connection with missing mods [] at CLIENT

[18:57:23] [Netty Client IO #0/INFO] [FML]: Attempting connection with missing mods [] at SERVER

[18:57:23] [Client thread/INFO] [FML]: [Client thread] Client side modded connection established

[18:57:23] [server thread/INFO] [FML]: [server thread] Server side modded connection established

[18:57:23] [server thread/INFO]: Moonmouse5[local:E:ed334f9d] logged in with entity id 17 at (197.5, 64.0, 245.5)

[18:57:23] [server thread/INFO]: Moonmouse5 joined the game

[18:58:41] [server thread/INFO]: Stopping server

[18:58:41] [server thread/INFO]: Saving players

[18:58:41] [server thread/INFO]: Saving worlds

[18:58:41] [server thread/INFO]: Saving chunks for level 'New World'/Overworld

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.