Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Client Crash when loading world - Ticking Screen


 Share

Recommended Posts

I've not long done the 1st offical Release of my pack out of beta and up untill now everything has been based towards SP with the aim to start a SMP public server once it was fully released.  Server loads creates a world perfectly fine, client loads and can play SP perfectly fine. Client trying to join the SMP world begins to load of the world than crashes.

 

fml server latest Log @ SgU3xF9s

 

Client crash log @ http://pastebin.com/SsDhNjsb

 

Lowering View Distance client side has no affect.

Link to comment
Share on other sites

One of your mods is sending an invalid packet, there is no way to know which so you'll have to start removing them.

Also, you REALLY should update to 1.8 if you want support 1.7.10 is old as hell..

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Patreon: http://www.patreon.com/lexmanos
Paypal: http://paypal.me/LexManos

BitCoin: 1Q8rWvUNMM2T1ZfDaFeeYQyVXtYoeT6tTn

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.