Jump to content

Forge | Minecraft 1.7.10 | HTTP response code 403 error


Recommended Posts

I've tried installing Minecraft Forge server for my custom modpack server and everytime using the installer for the version mentioned above, I get a 403 response while downloading all the different libraries.




Thats basically the installer log, first I thought it would have something to do with me not having a minecraft profile installed, so I installed minecraft, logged into my account and started it once. Still no success, the profile folder is there though.


Recent posts have been struggeling with the same error.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.