Jump to content

Odd Rendering, Don't Know How to Describe


BeemerWT

Recommended Posts

I'm getting an odd rending glitch where the borders of the blocks are showing up either transparent or some color?

 

Screenshots:

 

I don't exactly know what it is. I assume it has something to do with GL. I have special particles that use the gl, so what should I try to do to fix it?

Link to comment
Share on other sites

I remember having this issue myself, some time ago.  Can't recall how I fixed it but I do know that it was a fairly common problem having to do with Minecraft itself.  Optifine actually fixed it for several people, but normally it was a graphics card setting.

 

http://www.minecraftforum.net/forums/archive/legacy-support/1824238-strange-transparent-borders-on-blocks

 

Here's an archived page from the Minecraft forums detailing the problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.