Jump to content

[SOLVED][1.11.2] Creative Tab problem


IvanSteklow
 Share

Recommended Posts

You should upload your code to a github repository, it makes it easier to share when you need help, and will show all of your code (sometimes the part that needs fixing isn't the part that gets pasted into a forum post). Also post the fml-client-latest log

 

A screenshot doesn't really give us anything to go by :)

Link to comment
Share on other sites

15 minutes ago, Ugdhar said:

You should upload your code to a github repository, it makes it easier to share when you need help, and will show all of your code (sometimes the part that needs fixing isn't the part that gets pasted into a forum post). Also post the fml-client-latest log

 

A screenshot doesn't really give us anything to go by :)

I agree with you: https://github.com/IvanSteklow/VanillaExtras

And this is the API: https://github.com/IvanSteklow/isDevCore

Edited by IvanSteklow
Added link to core
  • Like 1
Link to comment
Share on other sites

You're passing the wrong arguments to the ItemStack constructor in ItemChip#getSubItems. The constructor expects (item, amount, meta), but you're passing (item, meta, amount).

Please don't PM me to ask for help. Asking your question in a public thread preserves it for people who are having the same problem in the future.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.