Jump to content

1.6.4 keeps crashing


thebest5781
 Share

Recommended Posts

everytime i play minecraft forge 1.6.4 it keeps crashing and says

 

Forge Mod Loader has found a problem with your minecraft installation

The mods and versions listed below could not be found

Forge : minimum version required is 10.13.2.1291

 

Does anyone know how to fix because that version is 1.7.10 and some of my mods arent compatible with 1.7.10 so i need HELP!!!!

Link to comment
Share on other sites

If you are getting the error that Forge 10.13.2.1291 is required by a mod, the mod in question is either incorrect or it is actually a 1.7.10 mod.

 

Unfortunately, 1.7.10 and below is not supported on this forum, so you are on your own from here. Good luck!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.