Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Cloudy

Members
  • Posts

    98
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by Cloudy

  1. There's a couple of options here. The first is, if you're willing, to put the AT&T BGW210 into modem only mode as two routers is hardly ideal. You can find a thread about it here: https://forums.att.com/t5/AT-T-Internet-Features/Help-Configuring-BGW210-In-Bridge-Mode-IP-Passthrough-for-EA9500/td-p/5265310 The other option is to do port forwarding again - but to the routers IP address from the modem. You should be able to find what IP the router has been assigned from either the modem or routers control panel. In the routers control panel it should be listed as a WAN or Internet address, despite being connected to the modem acting as a router.
  2. Rather than add the files from your .minecraft folder it would be best to do it from a separate contained server instance created using the forge installer. Also, I'm not that familiar with Docker so I'm not sure if I'm missing anything but I don't see you changing to the minecraft dir before running the forge jar. Is there a chance that the forge jar is in the root of the image and not in the sub folder, hence not being able to find the library folder?
  3. Have you tried: gradlew cleanCache clean setupDecompWorkspace --refresh-dependencies It looks like it can't parse a file in the cache properly, and this will force it to rebuild the cache.
  4. Cloudy

    cps

    Jesus. This argument is pointless. What does it matter what they want to do? If you don't want to help someone, just ignore them. End of story. If other people decide not to help them based on reasons such as not knowing Java (and you really should learn basic Java in order to mod) then that's fine too. This argument is just cluttering up the forum with nonsense. I don't have anything else to say, but there's already an answer in this thread on how to track clicks per second, assuming that the MouseInputEvent exists on 1.8.9.
  5. Well yes, that much is established, but the code in context is important.
  6. There is literally no need to be rude about it, when it was lack of explaining on your part which got into this situation. We unfortunately cannot read minds. If you want help, for free, from people on forums being nice about it and not an asshole is more likely to get results Can you show the parts of your code which 1. Opens the gui and 2. Clicks on the slot? Ideally in context, so we can see the execution flow - it could be something such as a timing issue, and without full code it is difficult to see such issues. One line of code is not enough to go on, especially as it is such a niche thing which is unlikely to have been done much before
  7. Uh... I think it is you that isn't making sense with that statement. In order to open an inventory using a command, you'd need code to handle opening the inventory on the server. Please post full code so we can see what's wrong instead of wrongly claiming that people aren't making sense when all they are asking for is your code... Of course, it could be the case that you don't have access to the server side code (as it isn't your server or mod) - in which case, please be clear about that. You haven't given much to go on, and one single line of code is difficult to diagnose any problems with. Please post more code if you're able.
  8. It's a warning - not a problem. It comes from the fact that there are two mods listed which aren't really there in order to give credit - MCP, and FML (which is now integrated with Forge).
  9. Whilst from time to time Forge does change how they do things - on major versions, over a year apart (as they do it on breaking Mojang changes), the changes made aren't Forges fault. Forge is an API layer on top of Mojang code - and it is Mojang code which keeps changing. Forge just has to adapt to the new way Mojang do things. It's just the way of modding - there can't be a 100% stable API, but forge tries its best.
  10. There's information on FastTESR'S here: https://mcforge.readthedocs.io/en/latest/tileentities/tesr/
  11. Can you try a later Forge version (i.e. the latest)? There was a recent fix done to try and prevent this very issue.
  12. The Vanilla Minecraft jar alongside the Forge jar is missing or corrupt. Please put a Vanilla jar of the server Minecraft version in the same folder as the Forge jar.
  13. Have you made sure to scroll down to the bottom of the list? As it is alphabetically sorted, it won't be near the vanilla 1.10.2.
  14. If you could provide the fml-client-latest.log with just forge on a session you are experiencing this issue on, we will be able to look into this further.
  15. You have got WAY too much memory allocated. Sometimes allocating too much memory can cause issues too. Please try reducing it to a sensible amount (for instance 5gb) and see if is any better. Please also try it without optifine.
  16. Please stop with the attitude. People are trying to help you, complaining that you've experienced it before and that forge should work to be compatible with optifine when it's the other way round is not going to get you anywhere. If there is an issue it will be looked into, but with the attitude you are displaying it will make it more difficult. We don't ask for information and to try without optifine out of malice. We ask in order to debug the problem fully. I don't see anything obviously wrong in your log unfortunately which means the issue will be harder to track down. Hopefully someone else has input, however!
  17. You have mods designed for 1.11.2 installed on your client - you should find versions of the mods for 1.12 instead.
  18. 1.7.10 is not supported on this forum I'm afraid - but just a small hint - make sure you are not trying to run client mods on a server
  19. If you are getting the error that Forge 10.13.2.1291 is required by a mod, the mod in question is either incorrect or it is actually a 1.7.10 mod. Unfortunately, 1.7.10 and below is not supported on this forum, so you are on your own from here. Good luck!
  20. It appears there is some kind of error with the Minecraft Comes Alive mod. Given the fact that the error is appearing when it is trying to access its own API, it may be possible that another mod includes the MCA API, and is using a different version. I would make sure that all your mods are the latest version, especially ones which depend on MCA. If you have no mods which depend on this mod, have updated MinecraftComesAlive and still experience this issue, I would recommend that you report it to the MCA developers directly.
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.