Jump to content

Change Packets [1.8.9]


TheFluzzyHead

Recommended Posts

20 minutes ago, Kokkie said:

I believe 1.8.* is in the middle of supported and not, you can ask questions but are strongly advised to update. But Idk...

On 6/17/2017 at 3:47 PM, LexManos said:

It will still be our official stance on this forum to only provide support for the Current version, and the previous version.

Given that 1.12 is the current version, I believe that would make 1.8 unsupported. Please correct me if I'm wrong.

Website: jdawg3636.com
Discord: discord.gg/EKeM7Jz

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.