Jump to content

Installer Deletes Itself


Recommended Posts

the installer downloads normally and sit in the downloads folder until i run it. when i run it no dialog opens but the entire exe file just vanishes. it removes itself from my downloads entirely. my minecraft suddenly stopped working one day. we use 1.10.2 and it works fine. i logged off one day and the next day when i tried to start it up it crashed without me tampering with it. i just tried taking all the mods out and running just the forge 1.10.2 version i had and the game still crashed. but vanilla 1.10.2 works so my logical conclusion is to reinstall forge. problem is when it downloaded and i ran it this happened. running as an admin made no difference and i tried downloading from multiple browsers to make sure that wasn't an issue. i have malware-bytes but it didn't quarantine or remove anything so i'm confused. it also didn't generate a crash report.

Link to comment
Share on other sites

The installer will not just delete itself.

You need to be a bit more specific, specify the exact installer you're downloading.

The exact URL you're getting it from.

Sounds like you're not on our real downloads page: http://files.minecraftforge.net/

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Consider supporting the team on Patreon

Link to comment
Share on other sites

just tested it and 1.12.2 forge crashes for me as well. im not sure why. i used the launcher to install and i change the version to forge 1.xx.x, press play, and after half a second it just comes back "minecraft has crashed" but all non-forge versions work fine.

ForgeCrash 1.10.2.txt


Edited by balthazor
Link to comment
Share on other sites

i actually just read the log and found out what was causing the issue. i had a extracted mod in my mods folder. it didn't occur to me that forge would recognize it as a mod considering i renamed it. i wasn't trying to run the extracted mod, i was using its textures and models as assets to creating custom models in a resource pack which is why i renamed it. putting the extracted renamed folder into another folder seemed to fix the issue.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.