Jump to content



Recommended Posts

So my MC accidently updated to 1.5.1, and I have to reinstall Forge. I downloaded the recommended version, and installed it, but the screen keeps getting stuck in the done loading screen. What do I do? I can't post a log because the game never finished loading, unless there is some other way. I deleted everything to do with mods, including config files,and previous forge clients, but still didn't help. Also tried with a deleted META-INF, I'm positive I followed the instructions perfectly.

Link to comment
Share on other sites

How do I run that? I simply clicked run and got this:





Starting Minecraft...


'java' is not recognized as an internal or external command,

operable program or batch file.


Finished session



Right click, Select all,

Press Enter (This will copy the output to your clipboard).

Then paste the result on http://www.pastebin.com


Press any key to continue . . .



Link to comment
Share on other sites

I had exactly the same problem.

How to fix the Java.



Go to Control Panel.

Go to System.

Go to Advanced System Settings.

Go to Environment Variables.

At the top where it says User variables press New...

Type "PATH".

Go to the C:\ drive and find where java jre7 go into it and go into bin.

Copy the path at the top. (For example "C:\Program Files\java\jre7\bin")

Go back to the New User Variable dialog and paste the path of bin into the variable value.

Press ok and add a new variable called "CLASSPATH".

Paste the same path into the value.

Press ok and in system properties press Ok again else it will not work.

Close command prompt.

Save the batch file, then go to downloads or where you saved it.

Run it from there.

Copy and paste the command prompts output.



Link to comment
Share on other sites

Use the batch files in the eaq


Alright, I was finally able to and got this:





Exception in thread "main" java.lang.VerifyError: (class: net/minecraft/client/M

inecraft, method: K signature: ()V) Incompatible argument to function

        at java.lang.Class.getDeclaredMethods0(Native Method)

        at java.lang.Class.privateGetDeclaredMethods(Unknown Source)

        at java.lang.Class.getMethod0(Unknown Source)

        at java.lang.Class.getMethod(Unknown Source)

        at sun.launcher.LauncherHelper.getMainMethod(Unknown Source)

        at sun.launcher.LauncherHelper.checkAndLoadMain(Unknown Source)




Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.