Jump to content

[HELP] Can't Keep Up


GravityL

Recommended Posts

Hi everyone, first time round here.

 

I'm having lag/ticks error out of nowhere in my server, and it crash right after it's started.

 

The server is originally running over docker in a linux server with more than 8gb free memory and 5% cpu usage maximum.

 

The logs didn't provided me any clue so I've tested it in my pc and have the same issue:

 

image.thumb.png.8f67e1dfe7f009db43debc42dde780e8.png

 

Here are the logs (maybe you can find something):

 

Log: https://gist.github.com/GreedHub/7360741547c00cff1bd1564b24bdcc39

Debug-log: https://gist.github.com/GreedHub/3b2f86ad0838def49717de29bb3bb6ec

Crash-log: https://gist.github.com/GreedHub/99cb737626bca95adf532b5d1ef5e1af

 

Thanks in advance!

Edited by GravityL
Link to comment
Share on other sites

In your screenshot I see a cascading worldgen message from additionalstructures.

Also see ic2 and forestry mentioned in the crashlog.

 

I'd start by removing 1 or more of them, and seeing if it still has issues keeping up, if you haven't already.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.