Jump to content

1.14.3 "Processor failed: invalid outputs*


Recommended Posts

Well, I started with the "Failed to download these libraries", I downloaded them manually and seems to work;

 but now it shows up the "Processor failed: Invalid outputs"

Processor failed, invalid outputs:
    C:\Users\Connie\AppData\Roaming\.minecraft\libraries\net\minecraft\client\1.14.3\client-1.14.3-slim.jar
      Expected: 26e8580ce23d59759c2db41756a834a6df292313
      Actual:   06502fbec8594c88e64e2f54b3eb90627c0ffc24
    C:\Users\Connie\AppData\Roaming\.minecraft\libraries\net\minecraft\client\1.14.3\client-1.14.3-extra.jar
      Expected: e0a45cca33d23f63b149b4546978ee0e4d858167
      Actual:   78b49627eb4663bde854da7fd3e0c61c8b08ea0d

I tried to change them manually but it doesn't work, it's just like I did nothing :(

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



  • Recently Browsing

    • No registered users viewing this page.
  • Posts

    • Since the Friday I've been having problems with my minecraft, but I tried everything to fix it, but nothing works, so I need help to know why the error is occurring. Here is the Launcher_log0  https://pastebin.com/PkvRkFnq
    • Hello, I’m fairly new to forge modding and arc light so please be understanding. I’ve used self hosted fabric/vanilla servers in the past but my friends want a forge server for a specific few mods, but we also needed our voice chat plugin so I chose arclight. the server starts and runs all mods fine when running the forge bat except plugins. but when running arclight from cmd or a custom bat it spews out errors in the console,  I’ve already tried many Java installations, I only have one installed that being: Oracle 17.0.3.1 jdk  The custom jar I wrote reads: java -Xmx8G -jar arc.jar —nogui  I renamed the arclight file to arc here is the output of running the custom made jar Https://pastebin.com/DLx6ny4D thx for any help in advance!
    • I'm creating a Curio mod and one of those items gives the player Freezing immunity, It works fine with the vanilla Minecraft freezing effect i trayed to to also make it work with Ice and Fire: ice Dragon freezing effect, and the method I was to change the nbtTag the mod add to the player but nothing that i know of works
    • Hi guys! I'm really not good at this kind of thing at all, and I've been throwing together a modpack for my personal entertainment. I had tried loading some worlds earlier when I had 78 and that worked, but now I'm at 90 and something went wrong. I can't enter any world I try to create, it just crashes after lagging for a while at the "Loading World" section.   https://pastebin.com/embed_iframe/WwaKFxiK (please let me know if that link to my crash report doesn't work it's my first time doing this)   I was creating a fresh new world, it's not something that happened in an active world. I create worlds to make sure everything works quickly every 10 mods or so before deleting them. I also downloaded Not Enough Crashes and it doesn't seem to suspect any particular mod. I'm using the Prism Launcher. Any advice helps, I'm very new to this and don't want to have to start making my modpack over again! ❤️
  • Topics

  • Who's Online (See full list)

    • There are no registered users currently online
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.