Jump to content

Crashed After Play

Luke Blain

Recommended Posts

When I click the play button it immediately says finalizing and normally it takes a sec to load but after the launcher closes it says unexpected error. Attached is a video of what happens. Also, I have attempted to reinstall forge, as well as restart the computer and any other troubleshooting that I could think of. (don't know how to change a video saved on my computer to a url in order to link it.)

Link to comment
Share on other sites

1 hour ago, diesieben07 said:

No video is attached.

When I first tried to upload the video I couldn't figure out how to change it from my desktop to a URL to upload it and now I see another option, but it gives me a -200 error and says upload failed so I'm not sure how to show it. Also, I don't know how to add it to my attachments. 

Link to comment
Share on other sites

Please provide debug.log using one of the paste sites listed in my signature

This is my Forum Signature, I am currently attempting to transform it into a small guide for fixing easier issues using spoiler blocks to keep things tidy.


As the most common issue I feel I should put this outside the main bulk:

The only official source for Forge is https://files.minecraftforge.net, and the only site I trust for getting mods is CurseForge.

If you use any site other than these, please take a look at the StopModReposts project and install their browser extension, I would also advise running a virus scan.


For players asking for assistance with Forge please expand the spoiler below and read the appropriate section(s) in its/their entirety.


Logs (Most issues require logs to diagnose):


Please post logs using one of the following sites (Thank you Lumber Wizard for the list):

https://gist.github.com/100MB Requires member (Free)

https://pastebin.com/: 512KB as guest, 10MB as Pro ($$$)

https://hastebin.com/: 400KB

Do NOT use sites like Mediafire, Dropbox, OneDrive, Google Drive, or a site that has a countdown before offering downloads.


What to provide:

...for Crashes and Runtime issues:

Minecraft 1.14.4 and newer:

Post debug.log

Older versions:

Please update...


...for Installer Issues:

Post your installer log, found in the same place you ran the installer

This log will be called either installer.log or named the same as the installer but with .log on the end

Note for Windows users:

Windows hides file extensions by default so the installer may appear without the .jar extension then when the .log is added the log will appear with the .jar extension


Where to get it:

Mojang Launcher: When using the Mojang launcher debug.log is found in .minecraft\logs.


Curse/Overwolf: If you are using the Curse Launcher, their configurations break Forge's log settings, fortunately there is an easier workaround than I originally thought, this works even with Curse's installation of the Minecraft launcher as long as it is not launched THROUGH Twitch:

  1. Make sure you have the correct version of Forge installed (some packs are heavily dependent on one specific build of Forge)
  2. Make a launcher profile targeting this version of Forge.
  3. Set the launcher profile's GameDir property to the pack's instance folder (not the instances folder, the folder that has the pack's name on it).
  4. Now launch the pack through that profile and follow the "Mojang Launcher" instructions above.






or alternately, 


Fallback ("No logs are generated"):

If you don't see logs generated in the usual place, provide the launcher_log.txt from .minecraft


Server Not Starting:


If your server does not start or a command window appears and immediately goes away, run the jar manually and provide the output.


Reporting Illegal/Inappropriate Adfocus Ads:


Get a screenshot of the URL bar or copy/paste the whole URL into a thread on the General Discussion board with a description of the Ad.

Lex will need the Ad ID contained in that URL to report it to Adfocus' support team.


Posting your mod as a GitHub Repo:


When you have an issue with your mod the most helpful thing you can do when asking for help is to provide your code to those helping you. The most convenient way to do this is via GitHub or another source control hub.

When setting up a GitHub Repo it might seem easy to just upload everything, however this method has the potential for mistakes that could lead to trouble later on, it is recommended to use a Git client or to get comfortable with the Git command line. The following instructions will use the Git Command Line and as such they assume you already have it installed and that you have created a repository.


  1. Open a command prompt (CMD, Powershell, Terminal, etc).
  2. Navigate to the folder you extracted Forge’s MDK to (the one that had all the licenses in).
  3. Run the following commands:
    1. git init
    2. git remote add origin [Your Repository's URL]
      • In the case of GitHub it should look like: https://GitHub.com/[Your Username]/[Repo Name].git
    3. git fetch
    4. git checkout --track origin/master
    5. git stage *
    6. git commit -m "[Your commit message]"
    7. git push
  4. Navigate to GitHub and you should now see most of the files.
    • note that it is intentional that some are not synced with GitHub and this is done with the (hidden) .gitignore file that Forge’s MDK has provided (hence the strictness on which folder git init is run from)
  5. Now you can share your GitHub link with those who you are asking for help.

[Workaround line, please ignore]


Link to comment
Share on other sites

15 hours ago, DaemonUmbra said:

Please provide debug.log using one of the paste sites listed in my signature

I believe this is what your looking for if not I might need some help on finding it. Also, i believe what caused this is that when was was opening minecraft it had gotten to the part where it opens up the early loading process and shows deep scans and says memory heap and then i lost power and when i turned the computer on and reattempted to play it started what it is doing currently. Sorry for being so wordy if need more simpler explanation i can do so. 


Link to comment
Share on other sites

7 minutes ago, Luke Blain said:

this was everything in the logs files but I might have found the problem (random files got on my desktop and I'm going to try and use jar fix) ill get back to you if I find a solution

2020-01-26-1.log.gz 27.03 kB · 0 downloads 2020-01-26-2.log.gz 84 B · 0 downloads 2020-01-27-2.log.gz 5.66 kB · 0 downloads 2020-01-27-3.log.gz 1.43 kB · 0 downloads 2020-01-27-4.log.gz 8.3 kB · 0 downloads 2020-01-27-5.log.gz 1.67 kB · 0 downloads 2020-01-27-6.log.gz 1.33 kB · 0 downloads 2020-01-27-7.log.gz 14.9 kB · 0 downloads 2020-01-30-2.log.gz 2.11 kB · 0 downloads 2020-01-30-3.log.gz 1.86 kB · 0 downloads 2020-01-30-4.log.gz 2.27 kB · 0 downloads 2020-02-07-2.log.gz 4.26 kB · 0 downloads 2020-02-07-3.log.gz 4.96 kB · 0 downloads 2020-02-07-4.log.gz 791 B · 0 downloads 2020-02-07-11.log.gz 9.1 kB · 0 downloads 2020-02-07-19.log.gz 3.3 kB · 0 downloads 2020-02-07-20.log.gz 2.37 kB · 0 downloads 2020-02-07-21.log.gz 5.65 kB · 0 downloads 2020-02-07-22.log.gz 1.44 kB · 0 downloads 2020-02-07-23.log.gz 1.87 kB · 0 downloads 2020-02-07-24.log.gz 2.38 kB · 0 downloads 2020-02-08-2.log.gz 497 B · 0 downloads 2020-02-08-9.log.gz 1.08 kB · 0 downloads 2020-02-08-10.log.gz 1.08 kB · 0 downloads 2020-02-08-11.log.gz 1.1 kB · 0 downloads 2020-02-08-12.log.gz 358 B · 0 downloads 2020-02-08-13.log.gz 1.09 kB · 0 downloads 2020-02-08-14.log.gz 491 B · 0 downloads 2020-02-12-1.log.gz 1.08 kB · 0 downloads 2020-02-12-2.log.gz 497 B · 0 downloads debug.log 10.35 kB · 0 downloads debug-1.log.gz 1.79 kB · 0 downloads debug-2.log.gz 1.78 kB · 0 downloads debug-3.log.gz 1.81 kB · 0 downloads debug-4.log.gz 1.79 kB · 0 downloads debug-5.log.gz 1.78 kB · 0 downloads latest.log 10.32 kB · 0 downloads

the jarfix did not work but I believe the random files on my desktop might be causing the problem because they are probably on the wrong spot.

Link to comment
Share on other sites

8 minutes ago, diesieben07 said:

- ___ -


I asked for "debug.log", no reason to post all that crap.


As for your issue: Delete this folder: C:\Users\lukeb\AppData\Roaming\.minecraft\config\.


Sorry, I just saw "logs" and was like "oh that's it" and forgot about the debug part but thank you so very much this worked. Sorry for all the confusion that I caused and my misunderstandings.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.