Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

java.lang.RuntimeException: Invalid id 256 - maximum id range exceeded.


excuse_moo
 Share

Recommended Posts

Hi,

Im trying to create a modpack fpr minecraft to play it with my friends but i ran into issues with it. I had the error: "java.lang.RuntimeException: Invalid id 256 - maximum id range exceeded.". I tried to install NotEnoughIDs and removea lot of mods cause that is what i read on the internet. But unfortunely i still get this error. I don't know but i think one mod causes this issue by having an ID higher than it should have, but i can't figure out which one causes this issue. Please help me.

 

Greeting excuse moo
Logs are in te attachments

crash-2020-02-16_11.37.28-client.txt latest.log

Link to comment
Share on other sites

  • 11 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.