Jump to content

[SEMI-FIXED] Forge Source Install Issues

Recommended Posts


I am having a problem with the Forge Source (I think) installer for Minecraft 1.5.2.

I put a fresh MCP install for 1.5.2 into a new folder followed by the forge folder. I ran the install.cmd inside the forge folder, and it said that my computer was missing python27.dll.

Next, I went into the fml folder inside the forge one and ran install.bat, this time it returned:

C:\Users\ADMIN\Desktop\MCP\7 5.1 1.5.2; 06 05 2013\forge\fml>echo off
ImportError: No module named site
Press any key to continue . . .


I have tried various different forge versions, searched the internet far and wide, and not found any solutions. Can anyone help me with this?



^^ is the original post


I've fixed it by installing Python 2.7 from the Python website and running install.py manually. I am still not sure why the previous one did not work, however.

Note: None of the batches in MCP or Forge are working correctly. They return "python27.dll could not be found on this computer" and if I put a python dll in the folder is says "ImportError: No module named site".

Aspergers is annoying sometimes :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.