Jump to content

[1.15.2] trying to set up my mod, getting strange launch crash


Recommended Posts

New(ish) to modding, just decided to get back into it. All I've done so far is set up some of the mod information (mainly just the mod id and stuff) but whenever I try to launch it, it crashes with this error:

I've also tried just running the default examplemod that extracts with the mdk and i get the same error.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.