Jump to content

forge 1.15.2-31.1 mods wont load.


Djww

Recommended Posts

Logs: https://gyazo.com/b4f44695fa48bcfe8184667464d8bb1a

Mods: https://gyazo.com/7d2f2800b28a2c210d441b524806d8af

It loads to the game but it only loads two mods forge and minecraft. Im on version 1.15 and am using mods updated to 1.15.

Link to comment
Share on other sites

Please post your entire debug.log as text on a paste site, such as a github gist.

Trying to view a log as an image is difficult and does not show everything necessary.

Also when posting a screenshot of a folder containing files, make sure you include the address bar at the top showing the complete path to the folder.

 

This will help us help you. :)

Link to comment
Share on other sites

put the mods directly in the mods folder.

Version #s are no longer supported in there, since making separate Installations is the way to go for separating versions.

 

*edit: also looks like your folders are different. The one in the log is C:\Users\deegy\AppData\Roaming\.minecraft and looks different from your screenshot. Click in the address bar to make the full path (including the C:\) appear to make sure they match, otherwise your mods may be in the wrong place entirely.

Edited by Ugdhar
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.