Jump to content

The first time I installed Forge it worked fine, but when I installed a different version of it, it didn't work.

Recommended Posts

Yeah, the title says it all. I installed the 1.12.2 version a week ago, and it worked fine. Java was properly installed, and everything was fine. A week later, I tried installing the 1.14.4 version, and it installed as a ZIP file. I even tried installing the 1.12.2 version again, and it was also a ZIP file. 

Edited by DefNotDylan
Changed the notifications
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.