Jump to content

Forge "Not compatible" with magic launcher


wildkard
 Share

Recommended Posts

Hello,

 

I have searched through many threads but I do not seem to be able to find the solution to the problem I am having.

 

I have recently attempted to add the more creatures mod to my server and I went to go test the server in my minecraft client. After adding forge, GUI API, More creatures, and Mob spawner to my magic launcher I am repeatedly seeing "not compatible" under the forge error log. I have tried multiple versions of forge with multiple jars of minecraft, via magic launcher but I continue getting the same error. I even tried running minecraft through test as some other posts suggest ignoring the "not compatible" error message. However, when I do this, minecraft will crash after boot up (be it in normal launch or test launch). I'm a newbie with Java so I could use some help. Tomorrow I will attempt using a different launcher and no launcher at all and I will report back with my findings if there are no ideas here.

 

Here is my crash report ( should mention this particular crash report involves the 1.5.2 dev build of forge):

 

---- Minecraft Crash Report ----

// There are four lights!

 

Time: 5/21/13 2:45 AM

Description: Failed to start game

 

java.lang.NullPointerException

at net.minecraft.client.gui.FontRenderer.getFontTexturePack(FontRenderer.java:1144)

at net.minecraft.client.gui.FontRenderer.func_98306_d(FontRenderer.java:222)

at net.minecraft.client.gui.FontRenderer.func_98304_a(FontRenderer.java:150)

at net.minecraft.client.gui.FontRenderer.<init>(FontRenderer.java:112)

at net.minecraft.client.Minecraft.func_71384_a(Minecraft.java:407)

at net.minecraft.client.MinecraftAppletImpl.func_71384_a(SourceFile:56)

at net.minecraft.client.Minecraft.run(Minecraft.java:732)

at java.lang.Thread.run(Unknown Source)

 

 

A detailed walkthrough of the error, its code path and all known details is as follows:

---------------------------------------------------------------------------------------

 

-- System Details --

Details:

Minecraft Version: 1.5.2

Operating System: Windows 7 (amd64) version 6.1

Java Version: 1.7.0_21, Oracle Corporation

Java VM Version: Java HotSpot 64-Bit Server VM (mixed mode), Oracle Corporation

Memory: 329729488 bytes (314 MB) / 514523136 bytes (490 MB) up to 514523136 bytes (490 MB)

JVM Flags: 2 total; -Xms512m -Xmx512m

AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used

Suspicious classes: FML and Forge are installed

IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0

FML:

LWJGL: 2.4.2

OpenGL: Mobile Intel® 4 Series Express Chipset Family  GL version 2.1.0 - Build 8.15.10.1855, Intel

Is Modded: Definitely; Client brand changed to 'fml,forge'

Type: Client (map_client.txt)

Texture Pack: Default

Profiler Position: N/A (disabled)

Vec3 Pool Size: ~~ERROR~~ NullPointerException: null

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.