Jump to content

Forge 1.15.2 crashing on launch

Recommended Posts

I am trying to play with mods and when I launched forge 1.15.2 it crashed. I tried to install recommended version of forge and newest java, but still doesn't work. Here is log:


and here is log debug from minecraft folder:


Please help me. I dont have any mods in the folder. Other versions works. Normal versions and forge below 1.14.4 too.

Link to comment
Share on other sites



Looks like some sort of corruption/error in your configuration, if you haven't changed any configs, you can delete or rename your config folder. Setting a different/new game folder for your 1.15.2 forge installation might work as well, although you'd have to move/copy your mods over from the original .minecraft folder.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.