Jump to content

-universal.jar won't open


Recommended Posts

I'm trying to create a modpack using the technic launcher which specifically needs you to use the forge universal.jar and extract it to create the pack. However, whenever I try to run the file as instructed, it simply doesn't open, and only shows a loading cursor for a moment before nothing else. Task Manager shows no java processes are running when this happens. I tried using cmd to manually run the file like some other threads have said, and got back "no main manifest attribute, in forge-1.14.4-28.2.19-universal.jar"

Every other thread I've searched through online to try and find a solution has either been for a different situation or simply said "don't use the universal then", which is not an option for me. I've tried using the other methods of installing it, and when the game runs, it runs fine, but without forge or any sign of it being present.

Link to comment
Share on other sites

I'm specifically trying to use this launcher to create a modpack, so using the vanilla launcher is not an option here. Yes it works fine using the vanilla launcher with the normal installer, but that's not what I'm trying to do here.

Link to comment
Share on other sites

That is your problem, the technic launcher is super old I doubt it supports forge on modern versions. There is literally no way to 'just use the universal' that is not how any of this works anymore.

We do not support 3rd party launchers.

There is nothing in those launchers that is required for you to make a mod pack. You can make it quite easily on the vanilla launcher.

  • Thanks 1

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Consider supporting the team on Patreon

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.