Jump to content

[Solved][1.15.2] Unexpected Error when entering custom dim


Elsopeen

Recommended Posts

Hello,

I've just created some dimensions, but when I try to enter them thanks to the "forge setdimension" command, the game crashes with an Unexpected Error (nullPointerException from FogRenderer).

Here's the gist of the error, and here's the repo.

I followed the code found on this github (the owner does some tuto on YT, you guys seem to hate that for some reason...). The tutorial's correct, and the code doesn't seem wrong.

Unfortunately, I crashed when entering my dim...

I hope you'll be able to help me ^^

Best regards!

Edited by Elsopeen
Link to comment
Share on other sites

1 minute ago, Elsopeen said:

Indeed, thanks, I'm gonna change this topic as solved.

No prob, had the same problem myself while tinkering.

 

Figures I've been tinkering with dimensions and worldgen, I believe a lot is going to change with it with 1.16! So relearning it'll be! lol

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.