Jump to content

Allocating more RAM to forge isn't working


Recommended Posts

I am trying to allocate more RAM to forge because I want to play with a lot of mods, so I edited the JVM argument -Xmx2G to -Xmx8G, but forge could still only use 2GB.

I already reinstalled Java (64 bit) and Minecraft but it didn't change.

Does anyone know what is the problem?



PC specs: Intel 8750H, 16gb RAM, GTX 1060 mobile 3g


Link to comment
Share on other sites

19 minutes ago, Ugdhar said:

Double check your system environment variables for I think it's JAVA_OPTS or something like that that is setting -Xmx2G

You were right,  _JAVA_OPTIONS was set to -Xmx2048m, thanks for the help

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.