Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Mods folder not appearing


Andi
 Share

Recommended Posts

I am trying to make a 1.12.2 forge server with the recommended version of forge. When I run the server a mods folder is not loaded. When I tried to create my own the mods themselves are not loaded. I have java version 8 261 installed. I searched up some things and people say I should click on the universal file, but I don't have one. I downloaded one separately and put it in my folder but nothing seems to happen when I click on it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.