Jump to content

Mod dimensions not registering


Chrys

Recommended Posts

Hiya. I've run into an issue with my 1.16.1 (forge-1.16.1-32.0.108) server where none of the dimensions aside from vanilla ones are being registered and can't be travelled to via the normal ingame means (portal for Ratlantis). /forge dimensions only shows the vanilla three (overworld, nether, end) despite both Rats and Applied Energistics adding their own dimensions.

Running the world in singleplayer temporarily fixes the issue, but after putting it back in the server folder and starting it up the dimensions no longer exist even if they've already been generated a little. Generating a new world with the same setup on the server did not fix the issue, and neither did generating a new world with fresh configs.

 

World file: https://www.dropbox.com/s/5re737e4qj15q0q/world.zip?dl=0

debug.log: https://www.dropbox.com/s/p33rhghzhfcx5xt/debug.log?dl=0

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.