Jump to content

Forge unable to find model


Recommended Posts

Hi, I'm super new to modding with forge. I've been messing around a bit to see if I can get anything working, but I ran into an issue when trying to use runClient. Some point right after the texture stitching phase of loading the game, it gives me this error:image.thumb.png.ecb86a569c643b0101d01433771c5b86.png

I understand that this is an error that it can't find the model the model file bedrock_sword.json, but I honestly have no idea what's wrong. I've looked through every forum post on the first page of google that isn't really sketchy, and none solved my issue. In case it helps, here are some other screenshots.




I've tried everything and I'm not sure what to do at this point. Thanks!
EDIT: This is for game version 1.12.2

Edited by CatSack
Missing information
Link to comment
Share on other sites

This topic is now closed to further replies.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.