Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Client Problem? Or can't find thread for solution


thecpdubguy
 Share

Recommended Posts

 

Client> Exception in thread "main" java.lang.NoClassDefFoundError: net/minecraft/client/main/Main

Client> Caused by: java.lang.ClassNotFoundException: net.minecraft.client.main.Main

Client> at java.net.URLClassLoader$1.run(URLClassLoader.java:202)

Client> at java.security.AccessController.doPrivileged(Native Method)

Client> at java.net.URLClassLoader.findClass(URLClassLoader.java:190)

Client> at java.lang.ClassLoader.loadClass(ClassLoader.java:306)

Client> at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:301)

Client> at java.lang.ClassLoader.loadClass(ClassLoader.java:247)

Game ended with bad state (exit code 1)

 

 

I followed the video I found posted saying to make a new folder, place the changed .jar and a .json in the folder, rename the .jar, the,json and the thing in the .json video. my modded .jar is just the 1.6.1.jar with forge version 8.9.0.751 and copied the .json 1.6.1 to the new folder as well. I created a new profile that used the new folder. Then the message above is what I get when I hit play.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.