Jump to content

Forge isn't even showing up for 1.6.1!


 Share

Recommended Posts

I went and made a new version for minecraft and named it 1.6.1_modded, sounds simple enough right? Well I finished making it, removed the META file, and changed it so everything worked. I tested and everything worked fine, and when I dragged the contents of the Forge zip file into the 1.6.1_modded.jar it seemed everything would work out fine. I started it, launched the 1.6.1_modded version of minecraft and... nothing. No mods bar under multiplayer. No start up of FML. Nothing. For some reason it didn't work. It ran like normal vanilla minecraft, with no FML. Can anyone tell me what I did wrong? Note: I tried installing  the 8.9.0.764 universal version, and when that didn't work I used my backup to undo it and tried the installer version. Both of them did as I said earlier.

-The Red Rabbit

Link to comment
Share on other sites

u.u

I dont understand how many times I have to explain this.

Use the Installer

You DO NOT put Forge/FML in your jar anymore.

Jar modding is DEAD. Anyone who does it should stop!

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Patreon: http://www.patreon.com/lexmanos
Paypal: http://paypal.me/LexManos

BitCoin: 1Q8rWvUNMM2T1ZfDaFeeYQyVXtYoeT6tTn

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.