Jump to content

Server- forge file disappearing


Axcii

Recommended Posts

Hi! I'm trying to make a modded server with forge, so basically all goes well, i install it, install the server in a file.

You're supposed to have "minecraft_server" and "forge-whatever" in.jar

The problem is and i couldn't find anyone talking about it, so i believe nobody had the issue? When i open the "forge-..." file it generate all the files it's supposed to then disappear. I tried a couple of times and tried installing forge all over again but same thing i don't know what's causing this but i hope someone can answear it here? So yeah i basically can't start the server without it.

Thank you very much for your help.

 

Edited by Axcii
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.