Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

[1.16.5/36.0.48] Server crash on startup


Recommended Posts

Good day,
So the issue is simple: server crashes on startup (terminal appears for a sec).
Downloaded from official forge server page. No modifications made/no mods installed, EULA set to "True", Java 8 v281.

Tried to launch directly via cmd, output:

I have already tried to:
Update Java (281 is the latest, I had 251)
Reinstalled the server
Tried to launch from cmd with admin rights
Checked env. variables for Java (updated too)


Edited by MustDy
Link to comment
Share on other sites

Via installer - forge-1.16.5-36.0.48-installer.jar
(path: S:\Program Files\MinecraftServer)

I have tried to launch it in 3 ways:
Directly by double click
Via .bat file (java -Xmx4096M -Xms4096M -jar forge-1.16.5-36.0.48.jar)
Via cmd, both with and without admin rights.

Link to comment
Share on other sites

Okay, I just asked for 'libraries' folder from my friend, whose server was working, and mine launched as expected. 
No idea why in my case installation was missing something, as it was providing 'success' status. 
Anyway, seems like you were correct - some libraries were missing. 

We could close it)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.