Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

xx_cr4ftJuNkiE_xx

Members
  • Content Count

    47
  • Joined

  • Last visited

Everything posted by xx_cr4ftJuNkiE_xx

  1. Cannot attack mobs in Forge 1.15.2 - 31.0.12 or Forge 1.15.2 - 31.0.13 Works fine in Forge 1.15.2 - 31.0.01
  2. Those mods are all for 1.12.2. There aren't many updated to 1.15.2 yet.
  3. *derp* I see what you mean. They're just not updated to 1.15.1-30.51. No errors in 30.41. *facepalm* Thanks for patience and help. lulz
  4. I just updated to the 1.15.2 to have installed while I wait for other mods to get updated. This issue didn't start till after I updated to 1.15.2 Forge.
  5. No, this is using mods made for Forge 1.15.1. I am currently running Forge 1.15.1 - 30.0.51 .
  6. https://pastebin.com/30f6HfbD No idea whats causing it. It happens while loading mods. Debug log. https://pastebin.com/3uQA3RS0 Didn't have this issue till I installed the latest Forge for 1.15.2?
  7. Thanks for the detailed info Lex! You might want to consider pinning this response somewhere in the forum. Your are sure to get many more questions about the update. Sorry to hear you lost a valuable member of the team. You and and your teams efforts are VERY much appreciated here bro! Keep up the tireless work. Here's to hoping 1.16 is easier!
  8. Okay, so it looks like the issue was a 1.12.2 mod I accidentally downloaded in my 1.14.4 Forge installation. ? But, because I was getting no error messages I didn't know. Also, Forge didn't crash right away? Which I thought it would using a mod from another Forge version.. ? TL;DR Mebbe did a boo boo on my part. ?
  9. You mean besides "mental" issues? Seriously, yes. Apotheosis, Fast Workbench, Fast Furnace, Enderbags and Wither Skeleton Tweaks all cause Forge to not recognize mods in my folder. Vanilla Food Pantry as well. Not sure if it's Forge or Mod Dev issue. Also, when using Apotheosis with Wild Nature world gen mod I cannot select Wild Nature as a world type when starting a new world. Again, not sure what's going on there either.
  10. Me have error! Forge no show. >:/ Update latest version. Now show error.
  11. Opps, worded wrong. What I meant was, now "if" i get an error,the message of said error shows now after updating. Thanks.
  12. Updated to 1.14.4-28.1.56 and now get error messages.
  13. So apparently Forge "no likey" about 12 mods I have. Several are from one mod dev Shadows of Fire. Thanks for the help! I don't geterror messages.
  14. After updating to 1.14.4-28.1.44 Forge no longer recognizes any mods in my mod folder. When I create a new world it's "see through". I'm on blocks but their invisible and my character moves very slowly. Also, it crashes due to "entity tick error" eevntually..? Log: https://pastebin.com/dl/E20mC7fs
  15. Error Processors failed. https://gist.github.com/Cr4fTJuNkiE/966721130d10a861ac357500cb70bd7c
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.