Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

munchie

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About munchie

  • Rank
    Tree Puncher
  1. Hello again, I was told that i needed to update to a newer version so i did that, and i did the same process but now i'm getting this FAILURE: Build failed with an exception. * Where: Build file 'C:\Users\Name\OneDrive\Desktop\CoolWeapons\build.gradle' line: 11 * What went wrong: A problem occurred evaluating root project 'CoolWeapons'. > Failed to apply plugin 'net.minecraftforge.gradle'. > Found Gradle version Gradle 7.0. Versions Gradle 6.0.0 and newer are not supported in FG3, FG4 however supports Versions 6.8.1 and newer. Consider upgrading. * Try: R
  2. hello, I'm trying to set stuff up so I can make a mod for 1.7.10 and every time i put in "gradle eclipse" it gives me this, i followed the video exactly but i just get this. FAILURE: Build failed with an exception. > Connecting to Daemon * What went wrong: A problem occurred configuring root project 'WeaponsTest'. > Could not resolve all dependencies for configuration ':classpath'. > Using insecure protocols with repositories, without explicit opt-in, is unsupported. Switch Maven repository 'forge(http://files.minecraftforge.net/maven)' to redirect to a secure pro
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.