Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Failed to apply plugin


Recommended Posts

Hello again, I was told that i needed to update to a newer version so i did that, and i did the same process but now i'm getting this

FAILURE: Build failed with an exception.

* Where:
Build file 'C:\Users\Name\OneDrive\Desktop\CoolWeapons\build.gradle' line: 11

* What went wrong:
A problem occurred evaluating root project 'CoolWeapons'.
> Failed to apply plugin 'net.minecraftforge.gradle'.
   > Found Gradle version Gradle 7.0. Versions Gradle 6.0.0 and newer are not supported in FG3, FG4 however supports Versions 6.8.1 and newer. Consider upgrading.

* Try:
Run with --stacktrace option to get the stack trace. Run with --info or --debug option to get more log output. Run with --scan to get full insights.

* Get more help at https://help.gradle.org

Deprecated Gradle features were used in this build, making it incompatible with Gradle 8.0.
Use '--warning-mode all' to show the individual deprecation warnings.
See https://docs.gradle.org/7.0/userguide/command_line_interface.html#sec:command_line_warnings
 

again i would appreciate the help ty.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.