Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

SM_StormLight

Members
  • Posts

    11
  • Joined

  • Last visited

SM_StormLight's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. It's definitely some sort of firewall issue. I tried an older 1.16 forge server and it still doesn't open the port... I'll look later
  2. oh... I see what you mean. I thought it was obvious that it was the same message but with the different port. All I mean is, switching port on forge doesn't work. That's all.
  3. The way I did it was set the PATH and TEMP variables for java 8, but only in the start.bat terminal
  4. yeah.. its really weird. This happened on 1.12.2 forge and 1.16.5 forge, so I feel like firewall is somehow blocking forge only... but idk how that would happen
  5. yeah they mean curseforge. They talked about a modpack
  6. https://gist.github.com/StormPower14/e51f44f913ae81d5206a1f2ca603dddb
  7. I have it, but I cant do a pastebin, and cant upload the file here...
  8. I have a spigot server, and I have a modded forge server. Today I port fowarded the port my modded server will use, but when it was still closed i moved to 25565, and switched the vanilla port to 25566. The vanilla/spigot port worked, but 25565 was now closed after being used for the forge server. In console, I get Starting Minecraft server on *:25565 and the same shows on spigot server, and that one works. Could someone please tell me what could be wrong here. Mod I updated to 1.16 jeez why not 1.12 EDIT: Anyone who ends up getting this problem, try going to start menu, search for firewall, allow an app through firewall, and find a Java TM etc. that isn't allowed through, and allow it.
  9. I have a spigot server, and I have a modded forge server. Today I port fowarded the port my modded server will use, but when it was still closed i moved to 25565, and switched the vanilla port to 25566. The vanilla/spigot port worked, but 25565 was now closed after being used for the forge server. In console, I get Starting Minecraft server on *:25565 and the same shows on spigot server, and that one works. Could someone please tell me what could be wrong here. Edit: version is 1.12.2... hope this is valid for support and not too old
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.