Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

NiZZo

Members
  • Posts

    4
  • Joined

  • Last visited

Converted

  • Gender
    Undisclosed
  • Personal Text
    I am new!

NiZZo's Achievements

Tree Puncher

Tree Puncher (2/8)

0

Reputation

  1. The next error....if i want to start the client with eclipse i get : http://pastebin.com/itBVDWAd ...if i delete the environment variable "_JAVA_OPTIONS" i get : http://pastebin.com/Jmz9Nv6S what's wrong with my PC?
  2. Thanks, A doesn't work but I added "-Xmx5G" to the DEFAULT_JVM_OPTS in the "gradlew" and changed the distributionUrl in gradle/wrapper from ".../gradle-1.10-bin.zip" to ".../gradle-1.11-bin.zip". Also i added the environment variable (i dont know if this is the correct word...it's translatet directly from the german word ^^) "_JAVA_OPTIONS" with the value "-Xincgc -Xms2048m -Xmx4096m". I don't actally know what i've done but the BUILD was SUCCESSFUL. Thanks i love you
  3. Hey, i have a problem with setting up my "DecompWorkspace" with the forge-1.7.2-src. I launch the 'gradlew.bat' with the command 'gradlew setupDecompWorkspace' and I get this error: http://pastebin.com/uNdiRJep . Actually it doesn't matter what command I use...there is always this Error... i've tried reinstalling JRE for 64 and 32 bit (i've 64-Bit Win7) and JDK for 64-bit but nothing helps. I also tried redownloading the src and different versions. I hope someone can help (sry for my bad english...i'm german)
×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.