Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Should I need to install Java 16.x for future Minecraft mods


Recommended Posts

From today (2021.05.13), with 21w19a, Mojang ships Java 16.x not a Java 1.8_x.

Should I need to install Java 16.x for future Minecraft mod development

Link to post
Share on other sites
7 hours ago, lmg1152 said:

From today (2021.05.13), with 21w19a, Mojang ships Java 16.x not a Java 1.8_x.

This is wrong, they still ship J8 for <1.17 So for any of the versions that arnt the latest snapshot use J8.

I do Forge for free, however the servers to run it arn't free, so anything is appreciated.
Patreon: http://www.patreon.com/lexmanos
Paypal: http://paypal.me/LexManos

BitCoin: 1Q8rWvUNMM2T1ZfDaFeeYQyVXtYoeT6tTn

Link to post
Share on other sites
Guest
This topic is now closed to further replies.


×
×
  • Create New...

Important Information

By using this site, you agree to our Privacy Policy.