Jump to content

[SOLVED] 1.17.1 Stripping logs


Def Daemon

Recommended Posts

I want to strip custom logs in MC 1.17.1. In version 1.16.5 I did use an accesstransformer to set the BLOCK_STRIPPING_MAP to public and non-final. In version 1.17.1 the accesstransformer doesn't work. Anyone got a solution for this issue?

This is the accesstransformer:

public-f net.minecraft.world.item.AxeItem field_203176_a #STRIPPABLES

 

Edited by Def Daemon
Link to comment
Share on other sites

  • Def Daemon changed the title to [SOLVED] 1.17.1 Stripping logs

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.