Jump to content

I'm having problems with malisisadvert mod 1.12.2 PLEASE HELP ME!!


Recommended Posts

Hello, good morning, good afternoon or good night. It doesn't matter what time you are reading this, I just ask you to help me. I have a personal modpack host minecraft server purchased, I recently added the malisisadvert mod to the server (so I could make my survival prettier with some pictures. I soon realized that the advertblock had no revenue, so I added the CraftTweaker mod, I got it create a recipe for the block without much effort. The problem came soon after, when I tried to build the block in survival with the recipe I had created and... YES!! The recipe worked, but the item didn't appear in the box. I tried to remove them and put them again, restarted the server and still without success. That's when I decided to go research, I searched the internet all and nothing, no arguments about. So if someone can help me solve this and make it work, even if it doesn't, just by having an answer to this problem I would be at peace (of course, after some tests) Please, someone HELP ME!! Modpack is at version 1.12.2, if relevant. 



Link to comment
Share on other sites

This topic is now closed to further replies.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.