Jump to content

Forge Installer Not Proceeding


Recommended Posts

Hi there; with the Log4j vulnerability recently patched, I was looking to update my server from forge-1.16.5-36.2.9 to forge-1.16.5-36.2.20; however, whenever I open the installer.jar a blank window titled "Mod System Installer" opens but nothing happens. It creates a log file, then proceeds to hang. I've tried different java versions, redownloading the file, Jarfix, and resetting system variables to no avail. 

I would normally pastebin my log, but this is all it outputs:

"JVM info: Eclipse Adoptium - 11.0.13 - 11.0.13+8
Found java version 11.0.13"

And if you would like to see the blank window: https://ibb.co/VL2z4bf

Link to comment
Share on other sites

26 minutes ago, Luis_ST said:

run the installer from the command line and post full output

That's where I'm running into problems solving this; the only output, both in console and in the log file, is what's listed in the original post. I've tried a few different versions of Java, from both Oracle and Adoptium, but the output is always the same as OP, except listing whichever version I run.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.