Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

1.16.5 should be a LTS version


Jar36
 Share

Recommended Posts

I don't think 1.18 is a LTS version

I think Forge and should support the older and classic version such as 1.12.2 and 1.16.5

You don't make 1.16 a LTS version and disable the discussion of it in the forum

Link to comment
Share on other sites

Are you going to pay for the extra people to do this?

If not, do you think it is fair to divert effort from the more recent versions to support your version?

forge-1.16.x has been supported for about 22 months, which is nearly twice as long as Mojang supported the vanilla version.

Try getting Mojang to fix a bug in 1.16.5 that isn't a security issue. 🙂

 

NOTE: I am not associated with forge and played no part in this decision.

The above is just my opinion based on my experience with how limited resources get deployed in software projects.

  • Like 1
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.