Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

forge 1.18.2 crashes when going too far or when placing a block


Recommended Posts

title says all, a simple story is that i wanted to try out the new create mod update, so i created a world and played around with the trains, and then the next day i couldnt access the world and it got stuck in loading terrain, so i tried creating a new world, i spawned in a hilly biome with alot of trees so it didnt fit, so tried to go somewhere else, but for some reasons everytime i try to do so the game freezes, and then later i tried creating a flat world, all fine, didnt try to go far, creating a simple circle train track, and then when i tried to place a train station the game just crashed, and then later i tried to place a simple modded block and it crashed again, either my pc is doodoo or it just hates me

Link to comment
Share on other sites

On 7/16/2022 at 8:06 PM, Luis_ST said:

please post debug.log from the logs folder

update: so i tried creating a world in vanilla minecraft and it works fine modless, and then i tried loading that world modded and it works fine, will try modded worlds later

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.