Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Mods Dont Show Up In The Mod Loader In-Game Even Though I Have Mods In The Existing Mod Folder For MC


Recommended Posts

When I open the game through the launcher using forge as the installation to run mc on, In game in the mod load order the mods aren't showing up. Ive tried setting the Directory do the .Minecraft folder In the roaming files but its still not working for some reason. I looked at this Forum and it still quite doesnt make sense. Should I try another Directory or something, because im lost at this moment. After Reading the eaq, im using the 1.18.2 40.0.24 and ill get the log file up.https://gist.github.com/NotoucheExE/8b250662cc0be4a61c04444c869b6207 

 

Edited by NotoucheExE
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.