Jump to content

World Loading Error - Modded 1.18.2

Nero Toge

Recommended Posts

I've been playing on my modded singleplayer world for a week or so and earlier I was yet again playing but I had something to do so I Saved and Disconnected then closed my game (keep in mind I had no issues whilst ingame beforehand). After a while I relaunched the game but added the Hole Filler mod for helpful purposes. The game loaded and I tried joining my world but this appeared. I've removed the mod and it's config but It still wont work, any ideas?


Link to comment
Share on other sites

54 minutes ago, Luis_ST said:

Please post debug.log from the logs folder.


I don't seem to have a "debug.log" file
Unless you're talking about that "latest" file. I checked it's properties and it doesn't have debug anywhere in its name.

Also I removed a few mods and tried again but an interesting thing happened. The world doesn't show up in my game but it does show up in the files. It's just empty though.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.