Jump to content

Forge not loading any mods and freezes game

Mike Hauk

Recommended Posts

This started back yesterday, when im playing on 2b2t, and when i relaunched my game it just got stuck. Upon further inspection forge cannot load any mods at all and this applies to all versions. When you launch the game the game freezes when its about to load mods, and it will continue to get stuck until you force quit. The only thing sus was when i accidentally loaded a cracked version of an 2b2t hack that might be malware. The hack itself upon closer inspection was almost the same thing as an hack called abhack. This also happened last time when i ran a modified version of abhack, except last time the only mod that has is problem is any mod associated with abhack. I tried everything and it still wont load. Can anyone help?
incase ur wondering what abhack is its an pvp client for 2b2t.xin and it was used by literally anyone playing 2b2t.xin

Link to comment
Share on other sites

This topic is now closed to further replies.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.