Jump to content

games doesnt open up (mixin error but dont know what mod causes it)


Recommended Posts

games doesnt open up, tried with many mods, didnt worked, heres the forge 1.18.2

also i tried different forge versions here is the log:

flush now
Starting TLauncher 2.86 RELEASE
For more information, visit https://tlauncher.org/
Startup time: 21/10/2022 03:38:01
Running folder G:\.minecraft
Machine info: -------------------------------------------------------
Windows 10 10.0, Java 1.8.0_281, jvm bit x64, 16309 MB RAM
java path=C:\Users\Joaquin\AppData\Roaming\.tlauncher\jvms\jre1.8.0_281\bin\javaw.exe
AMD Ryzen 5 5600 6-Core Processor
 NVIDIA GeForce GTX 1050 Ti, NVIDIA GeForce GTX 1050 Ti, 12172 MB
Selected locale: es_ES
[Downloader2] Loaded configuration: good
[Updater] Requesting an update...
[Updater] Requesting from: https://repo.tlauncher.org/update/lch/update_2.0.json
[Updater] Making request: https://repo.tlauncher.org/update/lch/update_2.0.json?version=2.86&client=ca5db0f2-e59d-4302-8f2e-ef9bb281dcaf
[Browser] Loading resources...
[Browser] Loading background...
[Browser] Cleaning up after loading:
Starting garbage collector: 35 / 194 MB
Garbage collector completed: 18 / 242 MB
[LocalVersionList] Base directory: G:\.minecraft
[ProfileManager] Refreshing profiles from: G:\.minecraft\TlauncherProfiles.json
[AdvertisingStatusObserver]  started to get ad information
[GsonUtil]  request to https://repo.tlauncher.org/update/downloads/libraries/org/tlauncher/authlib/libraries-1.7.json
[Updater] Request time: 317 ms
[Updater] Successfully requested from: https://repo.tlauncher.org/update/lch/update_2.0.json
[JFXStartPageLoader]  start load page: https://page.tlauncher.org/update/downloads/configs/client/index_es.htm
[Browser] Running in JavaFX Thread
[Browser] Preparing JavaFX...
[Browser] Initializing...
[AdvertisingStatusObserver]  finished to get add information
save profiles
[Swing] Favicons loaded: 256px, 128px, 96px, 64px, 48px, 32px, 24px, 16px
[REPO][SERVER_LIST_REPO] Success: Reached the repo in 171 ms.
[Downloader2] Loaded configuration: good
[JFXStartPageLoader]  succeeded load page: https://page.tlauncher.org/update/downloads/configs/client/index_es.htm during 4
[Browser@2146405015] Loaded successfully: "https://page.tlauncher.org/update/downloads/configs/client/index_es.htm"
[Browser] add listens into server_choose
[Browser] finished listens into server_choose
[Frame] Packing main frame...
[Frame] Resizing main pane...
Updater is already closed. Showing up...
Visibility set.
[VersionManager] Refreshing versions remotely...
[REPO][EXTRA_VERSION_REPO] Attempt #1; timeout: 20000 ms; url: https://repo.tlauncher.org/update/downloads/versions/new4/
Started! (5554 ms.)
[Loading] SUCCESS
[TLauncher] show tlauncher!!!
[REPO][OFFICIAL_VERSION_REPO] Attempt #1; timeout: 20000 ms; url: https://launchermeta.mojang.com/mc/game/
[REPO][EXTRA_VERSION_REPO] Attempt #1; timeout: 20000 ms; url: https://repo.tlauncher.org/update/downloads/versions/new4/
[REPO][SKIN_VERSION_REPO] Attempt #1; timeout: 20000 ms; url: https://repo.tlauncher.org/update/downloads/versions/new4/skin/versions/
[REPO][EXTRA_VERSION_REPO] Success: Reached the repo in 206 ms.
[REPO][SKIN_VERSION_REPO] Success: Reached the repo in 182 ms.
[REPO][EXTRA_VERSION_REPO] Success: Reached the repo in 185 ms.
[SkinVersionList] Got in 230 ms
[ExtraVersionList] Got in 250 ms
[REPO][OFFICIAL_VERSION_REPO] Success: Reached the repo in 461 ms.
[OfficialVersionList] Got in 510 ms
[Version:1.12.2-forge-] Resolving...
[Version:1.12.2-forge-] Inherits from 1.12.2
[Version:1.12.2-forge-] Resolving...
[Version:1.12.2-forge-] Inherits from 1.12.2
[Version:1.18.2-forge-40.1.0] Resolving...
[Version:1.18.2-forge-40.1.0] Inherits from 1.18.2
[Version:1.18.2-forge-40.1.84] Resolving...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.