Jump to content

1.6.2 Forge installer server issue


Kanji

Recommended Posts

I have been trying for the past week or so to set up a minecraft server with 1.6.2 Forge.

First off I'm sorry for no log I don't know how to get one from the Installer.

If this helps, I have the error dialog that pops up.

 

ZDOMe16.png

 

If you know how to get a log please inform me how to. If there's a .bat file command to run it please feel free to type it down for me to copy.

 

The Forge build I'm using is 804 because 871 isn't compatible with many of the mods I'd like to use. But either way both 804 and 871 and the new 1.6.4 builds aren't working I get the same error as above.

I've tried using the installer on both an empty folder and a folder that has previously been overwritten by the 1.6.x server jar/exe.

 

've read online that forge can be installed manually for 1.6.x. If you have that steps for this please do type that below for me to try.

Last I heard that the launcherwrapper1.3/1.7/1.8 can be downloaded manually. I've searched so much to try to download this.

 

Please help, Thank you in advance.

Link to comment
Share on other sites

Don't use glow it makes you look stupid.

Anyways you run the jar just like you runa ny other jar, by doing 'java -jar {jarname}.jar'

And give us the logs.

 

Jee thanks I don't know what I was thinking using the implemented utensils in the editor, I'm so stupid, why would I not put all that hard work of someone creating that into some empathetic use. Besides that, Yes I watched your mute video on how to run jars. But for some reason my prompt wont show the log. It runs the installer and the installer goes straight into doing its thing without updating the prompt, and when it fails the prompt just starts a new line with no error log. This is what I ran:

 

cd Downloads

dir

java -jar minecraftforge-installer-1.6.2-9.10.0.804.jar

 

So yeah, unless there's another way, or you know what went wrong. I'm stuck without logs unfortunately. Besides the logs, You have no suggestions on how to install forge manually or how to download the launchwrapper manually? These may be pointless to do, but it's some step forward from where I am right now. I can do something at least.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.