Jump to content

Forge 1.20.1 crashes without mods.


Recommended Posts

I have 3070 Nvidia drivers on an Asus Tuf Dash F15 laptop. I have made sure java is updated, I have updated my Nvidia drivers, I have loaded 1.20.1 vanilla before using the forge, I even attempted the AMD drivers clean up thing because I'm desperate, I've restarted my laptop as well. I have not uninstalled and reinstalled anything yet because through my research, that doesn't seem to help anyone. My Exit Code is 1. If anyone can help me, that would be awesome.

Link to comment
Share on other sites

Posted (edited)

Okay, so none of the new crashes are creating new crash reports. I got the most recent log, I believe. I tried to put it into the paste thing, but this is my first time, I've never had this level of issues before. I don't think I did this correctly: <script src="https://paste.ee/e/AHoHy/0"></script>

 

Edited by JimmyStitches
Link to comment
Share on other sites

Alrighty, I have never used either of those before, so I just installed AT Launcher. I don't know if I was supposed to do things with or without a modpack, so I assumed I needed to use a modpack, so I used Better Minecraft 1.20.1. The AT Launcher worked... so why does my regular minecraft not work?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Announcements



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.