Jump to content

Help installing a 1.6.4 forge


Recommended Posts

I've been trying to install a few mods, but cant get them to work, a few of them seemed like they might require forge, but while in attempt to download and install it, I got this.


Error downloading

These libraries failed to download. Try again.

org.scala-land:scala-library:2.10.2, org.scala-land:scala-compiler:2.10.2


There was a fix on the common problems and which I downloaded the files and moved them to the .minecraft folder. Afterwards I tried it again and got the same exact message. I've tried redownloading a different installer from the recommended programs, completely deleting and resinstalling minecraft then attempting the process again, as well as with and without the files reccomended. I have installed forge previously on the computer I am using and this is the first time that I've gotten this message.

I am running windows 7 professional and due to not being able to install forge, I don't have any logs, but I do have what the command prompt said when I tried to install forge and I'll put it below. (this is the last group of non-indented lines before the error, if you need more to solve my issue, just ask and I'll be more than happy to give.


Considering library lzma:lzma:0.0.1

Considering library net.sf.jopt-simple:jopt-simple:4.5

Considering library com.paulscode:codecjorbis:20101023

Considering library com.paulscode:codecwav:20101023

Considering library com.paulscode:libraryjavasound:20101123

Considering library com.paulscode:librarylwjglopenal:20100824

Considering library com.paulscode:soundsystem:20120107

Considering library argo:argo:2.25_fixed

Considering library org.bouncycastle:bcprov-jdk15on:1.47

Considering library com.google.guava:guava:14.0

Considering library org.apache.commons:commons-lang3:3.1

Considering library commons-io:commons-io:2.4

Considering library net.java.jinput:jinput:2.0.5

Considering library net.java.jutils:jutils:1.0.0

Considering library com.google.code.gson:gson:2.2.2

Considering library org.lwjgl.lwjgl:lwjgl:2.9.0

Considering library org.lwjgl.lwjgl:lwjgl_util:2.9.0

Considering library org.lwjgl.lwjgl:lwjgl-platform:2.9.0

Considering library org.lwjgl.lwjgl:lwjgl:2.9.1-nightly-20130708-debug3

Considering library org.lwjgl.lwjgl:lwjgl_util:2.9.1-nightly-20130708-debug3

Considering library org.lwjgl.lwjgl:lwjgl-platform:2.9.1-nightly-20130708-debug3


Considering library net.java.jinput:jinput-platform:2.0.5


After this, my cursor is on the previous line and I can no longer type in the prompt.


Thanks for your guys help





Link to comment
Share on other sites

This topic is now closed to further replies.


  • Create New...

Important Information

By using this site, you agree to our Terms of Use.